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CHAPTER 1—INTRODUCTION PowerLogic® System Manager Software 4.0 (SMS 4.0) provides access to 
real-time and historical system data using a standard web browser format. 
With SMS 4.0, you can do the following:

• view meters
• view bar charts
• view tables
• view real-time trends
• view documents
• set user preferences
• store and view historical waveforms and reports
• configure and retrieve alarm information
• create and view data diagrams

SMS 4.0 Interfaces SMS 4.0 includes these interfaces:

• browser-based user interface, which displays real-time and historical data
• setup utility, used to set up system devices and set some system 

preferences
• reports module
• optional graphical design module, used to create diagrams, such as one-

lines, that are then viewable via the browser

This manual tells how to use the SMS 4.0 browser-based user interface to 
view system information using Internet Explorer (version 5.5, service pack 2, 
or higher). Help for the other interfaces is found within each interface.

SMS 4.0 Products You have purchased one of these products:

• System Manager DL
• System Manager Standard
• System Manager Professional

Throughout these instructions, all three products will be called “SMS 4.0” or 
sometimes “SMS.” Not all of the SMS 4.0 features are available in every 
product. When a feature is limited to one or two products, the instructions will 
explain the limitation.

PREREQUISITE INFORMATION The instructions in this manual assume that:

• all of the prerequisites listed in the SMS 4.0 Setup Guide have been met
• all Microsoft® licensing requirements are met
• SMS 4.0 is installed according to the directions in the SMS 4.0 Setup 

Guide

A printed copy of the SMS 4.0 Setup Guide (instruction bulletin 63230-060-
228) is included in your SMS 4.0 software package. 

ACCESSING SMS 4.0 This section describes how to open an SMS 4.0 browser session. For 
information on opening the setup utility, see Opening the System Manager 
Setup Utility.
1© 2004 Schneider Electric All Rights Reserved
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Before you start a browser session, the server computer must be running. 
You will need a valid SMS user ID and password.

Opening an SMS 4.0 Browser Session System Manager DL and Standard allow one browser connection at a time. 
However, if you have installed the add-on product WebXTR, there are an 
additional five connections, providing six simultaneous connections. System 
Manager Professional allows ten simultaneous browser connections.

You can open the SMS 4.0 browser session from the computer at which SMS 
4.0 is installed, or from a remote computer. In either case, follow these steps:

1. Open Internet Explorer.

2. Enter the computer name or IP address for the SMS 4.0 server, followed 
by “/powerlogicweb.” Your system administrator can give you the name 
or address that you are to use.
For example, if the computer name is “webserver,” the name you will 
enter is:
http://webserver/powerlogicweb.

NOTE: From the server computer, you can also click Start > Programs > 
POWERLOGIC > System Manager Software.

The first time you open an SMS 4.0 browser session (at the server computer 
as well as any remote computer), the following Security Warning screen 
displays:

3. To ensure that the user interface components are properly registered, 
you must click Yes.

NOTE: If you receive errors after clicking Yes to the Security Warning, 
your Windows account security may not permit installation of the user 
interface controls. To install them, you must be a power user or 
administrator on the remote computer. Contact your system administrator 
to remedy the situation.
© 2004 Schneider Electric All Rights Reserved2
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The System Manager Web Client login screen displays:

4. Enter a valid login ID and password for the SMS 4.0 software installed on 
the server computer. The user ID that you use must have both ID and 
password (blanks not acceptable) to be valid. You must receive this ID 
and password from your SMS system administrator.
The SMS 4.0 home page displays. 

SMS 4.0 HOME PAGE Figure 1 depicts the SMS 4.0 home page. See Table 1 for a description of the 
parts of the screen.

Figure 1: The SMS 4.0 home page
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Changing the SMS Setup Utility System File If you use more than one system in your SMS Setup Utility (for example, a 
main system and a "portable" system), you may periodically want to switch 
between systems. When changing the system, follow these steps to ensure 
that data displays correctly in the SMS browser.

1. From within the SMS Setup Utility, take the system offline: click File > 
Offline. SMS asks you to verify that you want to go offline.

2. Go online with the new system: click File > Online > System. Select the 
name of the system that you want to put online. 

3. Click OK. SMS displays a message telling you that the selected system 
is online.

4. Wait 60 seconds, then refresh the browser (or close, then reopen, the 
browser).
After you make these changes, system information will display correctly 
in both the Setup Utility and the browser view. 

Table 1: The Parts of the SMS 4.0 Home Page 

1 URL This is the URL of the server computer: “IP/
powerlogicweb”

2 Home icon and 
Browser Tabs

Click the Home icon to refresh (reload) the home page. 
Note: If you defined a default page in the Preferences 
dialog, that page displays instead of the one shown above. 
See Changing the Default Page for instructions on defining 
a default home page.

Each browser tab corresponds to a feature, such as 
viewing meters or bar charts. Click a tab to display that 
feature.
Note: The Diagrams tab is active only if the add-on product 
GFX has been installed on the server computer.

3 Banner The default banner is blank. You can insert your own 
graphic in this space. For help, see the SMS 4.0 Setup 
Guide.

4 Version number This is the current version of SMS 4.0 software that is 
running on the server computer.

5 User ID The user ID that was used when you logged on to SMS 4.0. 
This must be a valid ID for the SMS application that is 
installed on the server computer.

6 About box Click this button to display SMS 4.0 product information, 
such as the version number. The default graphic is the 
SMS 4.0 logo. You can replace this graphic with your own 
graphic. For help, see the SMS 4.0 Setup Guide.

7 Help button Click the “?” icon to view the online manual: 
From the home page, the contents for the entire manual 
displays. 
When viewing a specific feature, only the relevant section 
of the manual displays (such as Using Meters).

8 Green/red link 
light

Indicates whether the SMS 4.0 server is running. Options 
are:
green = The SMS 4.0 server is running.
red = The SMS 4.0 server is not running.
Note: This light does not indicate whether the SMS 4.0 

server is communicating with the SMS Setup Utility. 
© 2004 Schneider Electric All Rights Reserved4
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CHAPTER 2—USING METER AND 
BAR CHART DISPLAYS

VIEWING METER DISPLAYS To view meter displays, do the following:

1. Click the Meters tab (see Figure 2).

2. Select a device from the tree list on the left side of the page.

NOTE: The device named “Monitoring App” is added by the SMS 
Monitoring Application; it is not a system device from which you can 
obtain data. For a discussion of the Monitoring Application, see the Setup 
Utility online help file.

3. Select the desired quantity to view (Amps, Volts, etc.) from the Meters 
toolbar.
The meters update at the sample rate displayed at the bottom of the 
browser window. (See Changing the Sample Rate for instructions on 
modifying the sample rate.)

4. To view amps, volts, power, and power factor meters on the same display, 
click the All Charts button. Click the quantity names at the bottom of each 
meter to cycle through the various phases.

Figure 2: The Meters Page in all Charts Mode

Click 
All Charts to 
view 
amperes, 
volts, power 
factor, and 
power on the 
same page.

Click the 
quantity 
label to view 
other 
phases in All 
Charts view.

If you defined device groups 
during setup, the groups will 
appear in the tree.

If configured, meter displays color 
bands to indicate normal 
operating ranges. See Viewing 
Operating Ranges in Meter and 
Bar Chart Displays.

The maximum value shown in the 
meter can be adjusted by setting 
the ratings for each quantity of 
that device. See Viewing 
Operating Ranges in Meter and 
Bar Chart Displays.

Click  to decrease the tree 
area (left side of the page). Click 

 to increase the tree area. To 
restore the tree widths to the 
default setting, click the Restore 
Defaults button (System tab > 
Preferences > Tree 
Configuration).
5© 2004 Schneider Electric All Rights Reserved
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VIEWING BAR CHARTS To view bar charts (Figure 3), do the following:

1. Click the Bar Charts tab.

2. Select a device from the list on the left side of the page.

NOTE: The device named “Monitoring App” is added by the SMS 
Monitoring Application; it is not a system device from which you can 
obtain data. For a discussion of the Monitoring Application, see the Setup 
Utility online help file.

3. Select the desired quantity to view (amps, volts, etc.).
The bar charts update at the sample rate displayed at the bottom of the 
browser window. (See Changing the Sample Rate for instructions on 
changing the sample rate.)

4. To view amps, volts, power, and power factor charts on the same display, 
click the All Charts button. Scroll to view all charts.

Figure 3: The Bar Charts page in All Charts mode

VIEWING OPERATING RANGES IN 
METER AND BAR CHART DISPLAYS

Both meter and bar chart displays support color bands to indicate normal 
operating ranges. These bands only appear if you configure them during the 
setup process. For help setting up operating ranges for system devices, 
open the SMS Setup Utility help file. From within the Setup Utility, click Help 
> Setup Utility Help. Find the index topic “Operating Range Indication” for 
instructions.

You can adjust the maximum value shown in a meter or bar chart display by 
setting the ratings for each quantity of that device.This is accomplished 
during device setup in the SMS Setup Utility. For help, find the index topic 
“Ratings” in the SMS 4.0 Setup Utility help file.

Click the 
All Charts 
button to 
view charts 
for all 
quantities on 
the same 
page.

Scroll to view
other charts.

If configured, a bar chart 
displays color bands to indicate 
normal operating ranges. See 
Viewing Operating Ranges in 
Meter and Bar Chart Displays.

The maximum value shown in 
the bar chart can be adjusted by 
setting the ratings for each 
quantity of that device. See 
Viewing Operating Ranges in 
Meter and Bar Chart Displays.
© 2004 Schneider Electric All Rights Reserved6
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CHAPTER 3—USING REAL-TIME TABLES

VIEWING TABLES Tables display real-time data for devices that are connected to the SMS 4.0 
system. For example, you might view a table that displays instantaneous 
readings for a circuit monitor. Data from these devices is updated according 
to the sample rate entered in the Preferences page of the browser interface 
(System > Preferences > Sample Rate > Real Time Data). When a table 
supports multiple devices, you can include individual devices or entire 
groups. When a table supports a single device only, data displays for only 
one device at a time.

To view real-time tables, click the Tables tab.

Viewing a Single Device Table To view a single device table, do the following:

1. Click the Tables tab.

2. Click the Single Device Tables button to display the list of available single 
device tables:

3. In the device list on the left side of the page, select a device.
The list of tables is filtered to show only tables that apply to that device.

NOTE: The device named “Monitoring App” is added by the SMS 
Monitoring Application; it is not a system device from which you can 
obtain data. For a discussion of the Monitoring Application, see the Setup 
Utility online help file.

4. Click the name of a table to view it.
The table displays and the device tree view refreshes and displays only 
the devices compatible with that table. 
The table data updates at the sample rate displayed at the bottom of the 
browser window. (See Changing the Sample Rate for instructions on 
changing the sample rate.)

5. To view a different device using the same table, select a new device from 
the device list.

6. To view a different table with the same device, click the Single Devices 
Tables button to return to the Table Selection List.

7. To view a different table and a different device, click the Tables tab.
7© 2004 Schneider Electric All Rights Reserved
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NOTE: You can also select a table, then a device. If you select the table 
first, the device tree view will refresh and display only the devices 
compatible with that table.
© 2004 Schneider Electric All Rights Reserved8
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Viewing a Multi-Device Table To view a multi-device table, do the following:

1. Click the Tables tab.

2. Click the Multi-Device Tables button to display a list of available tables.

3. Select a table to view.
The list of devices is filtered to show only devices that are compatible with 
the selected table:

4. Select the desired device(s) from the devices list by moving them to the 
list on the right side of the page. Choose devices by the following means:

• To select all devices, click .

• To select a single device, highlight it, then click .

• To select all devices within a group, select the group name 
and click .

• To deselect all selected devices, click .

NOTE: The device named “Monitoring App” is added by the SMS 
Monitoring Application; it is not a system device from which you can 
obtain data. For a discussion of the Monitoring Application, see the Setup 
Utility online help file.

5. Click Apply to display the table.
The table updates at the sample rate displayed at the bottom of the 
browser window. (See Changing the Sample Rate for instructions on 
changing the sample rate.)

6. To view a different table, click the Multi-Device Tables button to return to 
the Table Selection List.

CREATING QUICK TABLES Each supported device type has a set of default tables. However, you can 
also create simple custom tables. To do so, follow these steps:

1. Open the System Manager Setup Utility (see Opening the System 
Manager Setup Utility).

2. When the Setup Utility window is open, click File > New > Quick Table.

3. Create the quick table.
9© 2004 Schneider Electric All Rights Reserved
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For instructions, see the Setup Utility help file (Help > Setup Utility Help 
> Custom Quantities and Tables > Adding a Custom (Quick) Table). 
Follow the steps to create a quick table.
© 2004 Schneider Electric All Rights Reserved10
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4. In the browser, click the Tables tab. 
The new table should now display in the table list.

NOTE: You can also add a custom table, or customize a standard table, 
in the SMS Table Construction utility: Open the System Manager Setup 
Utility. Click File > New > Table. Refer to Help > Setup Utility Help > 
Custom Quantities and Tables > Working with Custom Tables for 
instructions.

UPDATING REAL-TIME DATA AFTER 
DEVICE RATINGS ARE CHANGED

When you are viewing a real-time table and device ratings are changed in 
SMS 4.0, data in the table will not reflect the changes until IIS (Internet 
Information Services) is reset. For example, you might be viewing the Power 
Capacity Utilization Summary table and see that the Capacity Ratings KW 
and KVA display “Not Setup.” If you enter ratings information for these 
devices in SMS 4.0, the new data does not display automatically. To update 
the view, you must refresh IIS on the server computer:

1. Close your browser.

2. Click Start > Run; then type iisreset.
The DOS window displays while IIS is refreshed.
After the reset takes place, the DOS window closes.The table will display 
the correct information.
11© 2004 Schneider Electric All Rights Reserved
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CHAPTER 4—USING REAL-TIME 
TRENDS

VIEWING REAL-TIME TRENDS A real-time trend is a plot that displays data for system devices over a set 
period of time. This real-time data is updated according to the schedule that 
is set in the Sample Rate window of the Preferences tab (System > 
Preferences > Sample Rate > Diagram and Real Time Trend Data).

You can view a real-time trend for up to 14 device/topic combinations. For 
example, you might chart 14 topics (quantities) for a single device, a single 
topic for 14 devices, or 2 topics for 7 devices. All of the devices must be 
included in a single SMS system.

You can also open a trend in a separate browser window, allowing you to use 
the main browser window for other tasks.

To view a real-time trend, do the following:

1. Click the Real-Time Trends tab.
The Trend Device/Topic Selection screen displays:

2. At the top of the screen, click “Standard” to use a limited list of topics 
(those typically used when creating a trend); or click “Advanced” to 
expand the list of topics. In Advanced mode, the trend will take longer to 
display the topic list. (The default is Standard.)
If you change the Standard/Advanced mode, a message displays telling 
you that the list will be shortened or lengthened accordingly. Click OK to 
continue with the change, or click Cancel to keep the mode as it currently 
displays.

3. If you want the new mode to become the default for future trends, click 
“Make Default.”

4. In the upper left box, highlight the first device for which you want to view 
a real-time trend.

NOTE: The device named “Monitoring App” is added by the SMS 
Monitoring Application; it is not a system device from which you can 
obtain data. For a discussion of the Monitoring Application, see the Setup 
Utility online help file.

5. From the lower left box, select the topic(s) you want to include in the 
trend: click the topic name; it displays in the right-hand box. The device 
and topic also display in the upper right box.
13© 2004 Schneider Electric All Rights Reserved
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To remove a topic from the right-hand box, click its name. To remove all 
topics for a single device from the right-hand box, highlight the device in 
the upper left box, then click .

6. If necessary, repeat steps 4 and 5 for additional devices. 

7. When you have selected all device/topic combinations that you want in 
the trend, you can review your selections in the upper right box. 
Add or delete devices and topics, as needed. 

8. When you are satisfied with your selections, click Next.

9. The Trend Options screen displays:

10. Enter the following information:

Table 2: Options Screen fields

In this field ... Enter this .... Default
Title of Graph The name that you want to display as the trend title. n/a

Trend time to plot The maximum length of time you want to display the trend in 
the browser. Although the trend will continue until you stop it, 
this is the maximum time span you can see in the window.

15 minutes

Mark data points Select True if you want to see the data points in addition to the 
trend line or bar.

False

Grid line settings Select how you want to display black grid lines in the trend 
plot:
Both horizontal and vertical lines display
X Axis only vertical grid lines display
Y Axis only horizontal grid lines display
None no grid lines display

Both

Plot method in 
trend

Select whether you want the trend to display as a line or a bar. Line

Max threshold as 
real number

Use these optional fields to display “Max Threshold” and “Min 
Threshold” lines on the trend. You might use this feature to 
display a line for each of the alarm thresholds you have 
established for a topic that is displayed in the trend.

0.0

Min threshold as 
real number

0.0

Reset trend 
history data

When a trend is running in the parent browser window (not 
launched in a new window), you can save data that is already 
plotted while making changes to its settings. To do this, 
uncheck this box, make the changes and click Next. The trend 
will continue logging, but will use the new settings. No data is 
logged for the period of time from when you clicked the Real 
Time Trend tab until you click Next to exit this screen.

Unchecked

Launch in new 
window

Check this box to cause the trend to display in a new browser 
window. If you do not use a separate browser window, the 
trend will stop logging information when you click any tab in 
the main browser window.

Checked
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After you enter the information in Table 2, click Next to display the trend (it 
may take several seconds for the trend to display):

NOTE: Certain popup blockers can prevent the trend window from 
displaying. If the trend window does not display, check for popup blockers 
(such as the blocker used by Google) on this computer. Then, either set the 
blocker to allow the SMS server computer address, or disable the blocker 
entirely.

Data displays according to the rate set in the Sample Rate window of the 
Preferences tab (System > Preferences > Sample Rate. The Date/Time 
displays in military (24-hour) time.

The trend continues to run until you click another browser tab (or, if you have 
launched the trend in a new window, when you close that browser window). 
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CHAPTER 5—USING DIAGRAMS Use the Diagrams feature to view real-time data from your system devices in 
a graphical format (such as a one-line diagram). Graphics are created in the 
separate GFX application. The Diagrams tab contains links to drawings that 
have been created using GFX. If you do not have GFX installed on the server 
computer, the Diagrams tab is grayed out.

You can view graphics through the SMS 4.0 browser interface at any 
computer that has access to the server computer. See the descriptions for 
each System Manager product for limitations.

For System Manager DL and System Manager Standard: Although you 
can view graphics in the browser at any computer, graphics must be created 
and edited at the server computer. Only one remote GFX browser connection 
is allowed at a time.

For System Manager Professional: In addition to the GFX installation on 
the server computer, you can also install an optional GFX client at a remote 
computer, enabling you to create and edit diagrams at that computer. Up to 
five remote GFX browser connections are allowed at a time.

CREATING DIAGRAMS Follow these steps to create diagrams: 

1. Open the Setup Utility (see Opening the System Manager Setup Utility).

2. When the Setup Utility window is open, click File > New > Diagram.

3. Create the diagram. 
See the online help file (Help > Setup Utility Help > GFX > Types of GFX 
Objects) for instructions on how to create diagrams. Table 3 also lists and 
describes the GFX objects.

NOTE: If you prefer to use one of your own backgrounds in your diagram, 
copy the background into the 
C:\POWERLOGIC\SMS\Drawings\Backgrounds directory.

4. Save the diagram in the POWERLOGIC\SMS\Drawings folder.

5. Once the diagram is created and saved, restart Internet Explorer and 
launch SMS 4.0.

NOTE: Changes to diagrams take effect only after you restart Internet 
Explorer.

6. Click the Diagrams tab.
The new diagram displays in the tree list on the left side of the window. 
Refer to Changing the Sample Rate for setting the sample rate that data 
updates in diagrams. The default sample rate is ten seconds.

Copying Existing GFX Drawings If you have existing drawings you would like to use, or if you need to upgrade 
your servers, you can copy or move GFX drawings from one server to 
another. To do so, you must use the same folder structure. For example, if 
your drawings are in C:\POWERLOGIC\SMS\Drawings on computer A, you 
must use the same folder structure on computer B. A saved drawing must 
have been created in the same SMS system that you are currently using.

Because each GFX graphic (.gfx) contains references to other files, copying 
to a different folder structure causes the drawings to be unable to find any 
referenced files. The result is a drawing with missing objects or one that 
cannot be viewed.
17© 2004 Schneider Electric All Rights Reserved



Using Diagrams 63220-060-229A1
Viewing Diagrams 4/2004
VIEWING DIAGRAMS You can use the Preferences window (System > Preferences) to make the 
following settings to the way that diagrams display:

• To open a diagram without viewing the left-hand pane (tree), use the Tree 
Configuration screen (System > Preferences > Tree Configuration; then 
check the Diagrams window type). See Opening the System Manager 
Setup Utility for more information.

• To always view a specific diagram when the browser opens, use the 
Default Page window (System > Preferences > Default Page; then check 
Diagrams). See Changing the Default Page for more information.

To view diagrams, do the following:

1. In the SMS 4.0 browser window, click the Diagrams tab.

2. Select the diagram from the list on the left side of the page.
The diagram displays. See Figure 4 for a sample diagram. Note that the 
drawing is updated according to the sample rate set in Sample Rate 
window (System > Preferences > Sample Rate).
Each diagram can include a variety of objects that either display 
information or can be clicked to display additional information. 

NOTE: The first time you view a drawing, it might take longer than the 
sample rate you have set in the Sample Rate window.
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Table 3 describes the GFX objects that are available in SMS 4.0.

NOTE: Individual objects may display different colors or images, depending 
on how they are set up in GFX. See your SMS system administrator for a list 
of the colors and images used to create GFX objects.

The following two objects may display in the SMS 4.0 diagram, but they do 
not function in SMS 4.0 browser. 

• control output block: executes a control output defined in SMS, 
such as operating a circuit monitor relay

• executable object: creates and launches a link to another 
program, such as Microsoft Word

You can create, edit, and use these objects from the Setup Utility, installed 
on the SMS 4.0 server computer. 

Table 3: GFX Objects 

Object Sample Graphic Description
Value Block Displays a single quantity for a single device. May also 

display a title, such as a device name. Click a value 
block to display summary data about the device. See 
Sample Summary Page for more information.

Analog Function 
Block

Displays the condition (such as high, normal, or low) of 
an analog function that has been defined in SMS. The 
name of the state and the color that displays for the 
state match the name and color set up for the condition 
in SMS.

Digital Function 
Block

Displays the condition (state) of a digital function that 
has been defined in SMS. The title can change to 
indicate the condition. Examples are on/off or open/
closed. Color can be used to differentiate between the 
two conditions. 

Hyper Drawing 
Block

Click the displayed block to create a link to a related 
GFX diagram or URL link (see Creating Hyper Drawing 
Blocks that Link to URLs for instructions on creating 
links to URLs).

Meter Provides a quick visual of the amperes for each circuit.

Bar Chart Displays custom bar charts similar to the standard bar 
chart displays in SMS. The color band at the top of the 
chart provides operating range indicators to quickly 
show when readings are getting too low or too high.

Digital Function 
Switch

Displays a line or box that changes color to indicate the 
state of the associated digital function. This example is 
a box switch. 

Image Displays an image, such as a bitmap or TIF file of your 
company logo. 

Text Displays as text in a diagram (in addition to any text 
that may be included in the linked background 
drawing).

Multi-Input 
Conditional 
Graphic

Monitors the combined state of up to four digital 
functions for a single device. The graphic displays as 
an image or color block that illustrates one of the 
combined states. No text displays. 

Writable Value 
Block

Like the standard value block, the writable block 
displays a single quantity for a single device. The 
writable value block can also be used to write a 
decimal value to a MODBUS device; but you cannot 
write or view the writable feature in the browser.
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Sample Diagram The sample GFX diagram below illustrates a one-line drawing.

Figure 4: Sample GFX diagram

Table 4 lists and illustrates the different objects used in this diagram. 

Table 4: GFX objects in the sample diagram

Object Sample 
Graphic Description

Digital Function 
Switch or

In the sample diagram, the digital function switches are green 
and red, indicating whether the switch is closed or open. 

Hyper Drawing 
Block

In this drawing, you would click a hyper drawing block to open 
the site menu, generator 3, etc.

Bar Chart The bar chart provides a quick visual of the total diesel fuel 
level monitored at G3 and G4. The green, yellow, and red 
lines are set when creating the graphic. They indicate 
“normal,” “low,” and “very low” fuel levels.

Text In this example, the text “Generator Plant” simply indicates 
which part of the plant the drawing represents.

Multi-Input 
Conditional 
Block

Monitors the status of the four generators, G1 through G4. 

Value Block The sample diagram contains several value blocks indicating 
such quantities as volts, hertz, total kW, voltage, and load.
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Sample Summary Page Clicking a value block in a GFX diagram opens a Device Summary page:

Each summary page lists the current, voltage, power factor, power, 
frequency, temperature, demand, and accumulated energy.

Creating Hyper Drawing Blocks that Link to 
URLs

You can create hyper drawing blocks to link to GFX drawings or to URL links. 
Follow the steps outlined in the GFX online help file for creating links to GFX 
drawings. Follow these steps to create links to URLs:

1. From the Setup Utility, open GFX (File > New > Diagram).

2. Click the hyper drawing link icon ( ) and draw the object.

3. Enter the information according to instructions in the GFX online help file 
(How to Edit Hyper Drawing Block Properties), except: In the Filename 
field, enter the address for the URL link. For example, to link to the site 
“mycompany,” enter:
http://mycompany.com

NOTE: The Action box controls how the link displays. If you select 
Minimize Current Diagram or Close Current Diagram, it opens in the 
current browser window. If you select None, it opens a new browser 
window.

4. Save the drawing.

5. To view the link from the SMS 4.0 browser, open the diagram and click 
the link.
The URL opens according to the method you selected in the Action box.
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CHAPTER 6—USING ALARMS

CONFIGURING ALARMS The analog, digital, and onboard alarms that are configured in the Setup 
Utility can be annunciated in the browser interface. The following information 
is available in the Setup Utility online help file:

• For an overview of alarm configuration from within the Setup Utility, see 
Help > Setup Utility Help > Quick Starts > Quick Start: Functions and 
Alarms.

• For configuring onboard alarms, see Help > Setup Utility Help > Working 
with Functions and Alarms > Setting Up On-Board Alarms.

• For PC-based alarms, see Help > Setup Utility Help > Working with 
Functions and Alarms > Setting Up PC-Based Functions and Alarms.

VIEWING ALARM INFORMATION By default, the alarm icon is yellow and the alarm list is empty. When an 
alarm becomes active (alarm pickups are determined in the Setup Utility 
when you set up functions), the alarm icon starts flashing red. A new entry is 
added to the Active Alarm list and the Alarm Log list.

An active alarm stays in the Active Alarm list as long as it is in a pickup state. 
When it is no longer active (dropout state), it is deleted from the active alarm 
list and a dropout alarm is added to the alarm log. The alarm icon continues 
to flash to signal that alarm activity has occurred.

Silencing Alarms You can “silence” alarms on the user interface by stopping the alarm icon 
from flashing red. To silence an alarm, click the Silence Alarms icon.

NOTE: You cannot acknowledge alarms from within the browser. To 
acknowledge alarms, you must access the Setup Utility on the server 
computer.

If a new alarm picks up, then the icon will start flashing again. If the Alarm 
icon is flashing and no entries are in the Active Alarms list, it means that all 
the active alarms have already dropped out. Click the Alarm Log to view 
those alarms. See Viewing the Alarm Log.

NOTE: In case of no communications, or if setup changes on devices, some 
alarms may display in the active state even though they have dropped out 
already. In this case, click the Home tab to refresh the user interface. If the 
alarms still appear in the active alarm list, either restart the SMS 4.0 server 
computer, or perform an IIS (Internet Information Services) reset at the host 
computer. To reset IIS:

At the command prompt (Start > Programs > Accessories > Command 
Prompt), enter “iisreset.” The alarm will disappear from the list.

This icon on the alarms tab 
alternately flashes red and yellow to 
indicate an active alarm.

Click to silence alarms.
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Viewing Active Alarms To view active alarms, click the Alarms tab; the Active Alarms page displays:

To view details about any alarm, click on that alarm. See Viewing Details 
about an Alarm for a description of the information you can view.

The Active Alarms view is shown by default. See Resizing Columns in Alarm 
Windows for information on resizing, sorting, and getting details on entries.

Popup Alarms If you have set an alarm to display as a popup alarm, it displays on top:

Refer to How Alarms are Indicated—Audible, Popup View, or Both for details 
on selecting this method of alarm indication. 

If you resize or move the popup dialog or resize the columns, the browser 
remembers those settings the next time you launch SMS 4.0. If you close the 
popup dialog, it automatically pops back up when a new alarm becomes 
active.
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Viewing the Alarm Log To view a log of all alarms in the SMS system, click the Alarm Log button. 
The Alarm Log page displays. 

You can shorten the Alarm Log to display information for a single device. To 
do so, click the entry in the list for the alarm. The alarm list is shortened to 
include only those alarms that have been logged for that device.

You have the following choices for how to view the alarm log:

• Click All_Devices and then All Alarms to view all alarms for all devices in 
the SMS system.

• Click a group and then All Alarms to view all alarms for a particular group 
of devices.

• Click All_Devices or the group name that includes the device and then 
click the device itself to view all alarms for that device only.

NOTE: If a device in Meters, Bar Charts, Tables, or Waveforms was selected 
before displaying the alarm log, then this device will be selected by default in 
the Alarm Log view. 

The maximum number of entries displayed in the alarm log depends on the 
alarm configuration. See Number of Alarm Records Displayed.

You can sort on any column, including the waveform column, which is the 
unlabeled column to the left. To resize columns, refer to Resizing Columns in 
Alarm Windows.

NOTE: If an alarm in the Alarm Log occurs at exactly 12:00 midnight, its Time 
of Occurrence will show the date only. All other occurrence times will include 
the full time-of-day information included in that alarm. The following list 
illustrates Time of Occurrence entries for one second before midnight, 
midnight, and one second after midnight:

12/31/04 23:59:59 PM
01/01/05
01/01/05 0:00:01 AM

Click an entry 
to view details. Click here to sort by waveforms, or click 

any other column header (such as Device 
or Function) to sort by that column.
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The Alarm Log Refresh Icon When a new entry is added to the Alarm Log, the Alarm Log Refresh icon 
displays to the left of the Alarm Log button. The icon alerts you that there is 
new information to be viewed. 

After you click the Alarm Log button, the new information displays in the 
Alarm Log, and the icon disappears. The number of records that display is 
set in the Preferences window. See Number of Alarm Records Displayed. 

Switching between devices in the tree view does not update alarms from the 
server. Watch for the refresh icon. The icon displays any time new entries are 
added to the Alarm Log on the server.

Viewing Waveform Information from the Alarm 
Log

To view waveform information from the Alarm Log, waveforms must be 
downloaded to the SMS 4.0 server. Waveforms are downloaded only when 
you:

• configure a device in the SMS Setup Utility to capture the waveform when 
an alarm condition occurs

• assign a task in the SMS Setup Utility to trigger an upload of the waveform

When the time stamp for the uploaded waveform is within –1 to +2 seconds 
of the alarm’s time stamp, a waveform icon link  appears next to the alarm 
in the Alarm Log. However, because of the time it can take SMS to upload 
the waveform, you may see an alarm entry in the Alarm Log with no 
associated icon. The waveform icon link will display after the waveform is 
completely uploaded. See Using Waveforms for more information.

NOTE: For the waveform icon feature to work properly, ensure that SMS 4.0 
has uploaded all of the latest waveforms from each device. See Using 
Waveforms.

To view a waveform file that is associated with an alarm in the Alarm Log, 
follow these steps:

1. Click the Alarms tab.
The Active Alarms page displays.

2. Click the Alarm Log button.
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The Alarm Log page displays:

3. Click the waveform icon.
• If only one waveform is available for that alarm, then that waveform 

displays.
• If multiple waveforms are available for the same alarm, the Waveform 

Selection Dialog displays.

For information about viewing transient waveforms that are associated 
with disturbance alarms in the Series 4000 Circuit Monitor, see Zooming 
in to View Waveforms with Associated Transients.

4. Click the type of waveform you want to view and make your selection 
from the list. Click OK. 

Click the waveform icon to view the 
waveform(s) associated with that alarm.
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The waveform page displays.

5. Click buttons on the waveform dialog toolbar to view the following 
information:
• All—all three voltage phases and all three current phases of the 

waveform
• Va—phase A voltage
• Vb—phase B voltage
• Vc—phase C voltage
• Ia—phase A current
• Ib—phase B current
• Ic—phase C current
• In—neutral current
• Ig/Ir—ground current; if the device is a CM2000, click here to view 

residual current.
• 3—two graphs—one with all three voltage phases overlapped and the 

other with all three current phases overlapped.
• V/I—each phase, voltage and current, in a single graph. You see phase 

A voltage and current in one graph, phase B voltage and current in 
another, and phase C voltage and current in a third.

• FFT—the FFT (Fast Fourier Transform) cycle range.
• RMS—the display as an RMS (root mean square) plot.

NOTE: If you select a type of graph that does not apply for a waveform of 
that particular device, the “All” view displays instead.
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Viewing Details about an Alarm To view detailed information for a single alarm from either the Active Alarms 
page or the Alarm Log, click the alarm for which you want details. The detail 
page displays:

Click the up and down arrows to scroll to the next alarm in the list.

Resizing Columns in Alarm Windows You can drag the borders of columns in the following windows to resize them:

• Alarm Log
• Active Alarms
• popup alarms

You can also resize the columns to fit the longest entry for that particular 
column. To do so, follow these steps:

1. Point the mouse to the edge of the column so that the resizing tool 
displays.

2. Double-click.
The column will automatically resize to the longest entry in the column.

Item Definition
Time of 
Occurrence

The date/time the alarm 
picked up.

Device The device name (from SMS)

Function The function set up for this 
alarm in SMS

State The current state of the 
alarm: pickup or dropout

Level The level of severity set up 
for this alarm in SMS

Type For PC-based: digital or 
analog
For all onboard: onboard

Value The value at the time the 
alarm picked up.

Drag the borders of 
columns to resize them. 
Double-clicking at the edge 
of a column resizes to fit the 
longest entry in that 
column.
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Sorting Alarms To sort a list by one of its columns, click the header of the column.

Printing the Alarm Log or Active Alarms List You can print a copy of the entire Alarm Log or Active Alarms list. To print 
either file, follow these steps:

1. Display the Alarm Log or Active Alarms list.

2. Right-click any alarm that is listed.
The Windows Print screen displays; the default printer is the target printer 
set up for the computer from which you are viewing the list.

3. Change the printer if desired. When the correct printer displays, click 
Print.
The Alarm Log or Active Alarms list prints at the specified printer.

Click a header to 
sort by column.
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CHAPTER 7—USING HISTORICAL 
DATA

HISTORICAL DATA PAGE The Historical Data page has two buttons that open two different pages: 
reports and waveforms. Follow the instructions in this chapter to create and 
view reports, and to capture waveforms in the Setup Utility and view them in 
the browser.

USING REPORTS

Creating Reports in Information Manager If you have been given access to the Setup Utility, you can open it and create 
historical reports that you will then view in the browser. Follow these steps:

1. Launch the Setup Utility (Start > Programs > POWERLOGIC > SMS 
Setup).

2. Use Information Manager to create reports:
From the SMS Setup Utility window, click Reports > Information Manager 
> Creation Wizard to launch the PowerLogic Reports wizard.
Refer to online help for instructions on using the report creation wizard. 
(You must close the wizard before you can access the help file). From the 
SMS Information Manager application menu, click Help > Contents and 
find the topic for the type of report you want to create.
Once a report is created, it displays for viewing in the Reports window.
To be able to view a report from the browser, you must save it to the 
default reports folder.

Viewing Reports To view reports, do the following:

1. Click the Historical tab.

2. Click the Reports button.

3. Select the report to be displayed: click the report name you want to view 
and then click the appropriate time stamp.
The report displays.

If a scheduled report is configured to overwrite, then only one date and time 
is listed under the report name. Each generated report overwrites the 
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previous one, and the date and time is updated. If a scheduled report is not 
set to be overwritten, a list of reports with dates and times displays under 
each report name. Refer to online help in SMS Information Manager for 
information about configuring the overwrite setting.

NOTE: If an “overwrite” report is in the process of being updated, you will not 
be able to view it until the update process is complete. If you try to access it, 
you see an error message.

Refreshing the Report Tree You can refresh the list in the report tree. Any new reports that have been 
saved in Information Manager will display in the list. To refresh the tree view, 
click the refresh icon (  ).

USING WAVEFORMS

Capturing Waveforms You can view waveforms in the browser interface if they are first captured in 
the SMS Setup Utility and then saved in the waveforms folder on the SMS 
4.0 server computer (POWERLOGIC\SMS\Export\Comtrade). To capture (or 
acquire) a waveform from SMS 4.0, connect to the Setup Utility (see Opening 
the System Manager Setup Utility). For help on capturing waveforms, see 
Working with Waveforms in the Setup Utility online help file.

We recommend setting up a scheduled task to upload onboard waveforms 
from each device. For example, you can schedule the task to run every night 
at 11:00 pm. From within the Setup Utility, refer to Help > Setup Utility Help 
> Using Tasks to Automate Processes, and see the topics “Adding an 
Onboard Data Log/Waveform Task” and “Creating a New Reference Time.”

Viewing Waveform Information Only To view waveform information only in the browser, do the following:

1. Click the Historical tab.
The Historical page displays.

2. Click the Waveforms button.
The Waveforms page displays:
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3. Choose a waveform for a particular device. Do the following:

a. Click All_Devices or the group name that includes the device.
b. Click the device that has information you want to view.
c. Click the type of waveform you want to view.
d. Select the appropriate time stamp.
The waveform capture displays.

NOTE: If you selected a device in Meters, Bar Charts, Tables, or Alarm 
Log, this device is selected by default when displaying waveform 
information.

Zooming in to View Waveform Information

To zoom in for a closer view of a single phase of the waveform information, 
click the graph for that phase.

Click any graph to 
zoom in for a closer 
view of that phase.
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The phase that you clicked displays. The example below is for phase A-N 
voltage:

To zoom in even closer, continue to click the phase. To return to normal view, 
click the waveform timestamp.

Zooming in to View Waveforms with Associated Transients

If you have a CM4000T in your system, you can view transients associated 
with disturbance waveforms. To view a transient waveform, click the square 
that indicates it. The “All” view displays for the transient:

Note that the back button ( ) displays on the left-hand side of the waveform 
buttons. The back button continues to display as you switch between views 
of this transient. Click the back button to return to the disturbance capture. 

To view a single phase of the transient, click the graph for that phase. The 
phase view displays. The example below is for Phase A-N voltage.

• To zoom in further, continue clicking the area you want to magnify.
• To zoom out, click another value in the button bar.

To view a transient 
waveform associated 
with a disturbance from 
a CM4000T, click its 
square.
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CHAPTER 8—USING THE 
SYSTEM TAB

The System tab includes these features:

• documentation and links
• preferences

STORING AND VIEWING DOCUMENT 
FILES AND WEB LINKS

You can store document files and links to web sites on the server computer 
in the POWERLOGIC\SMS\Web\Maintenance folder. Once they are stored 
and the browser is refreshed, you can view them using the Documentation 
and Links option on the System tab.

NOTE: When upgrading from an earlier version of SMS, only documents with 
these extensions will display in the Documentation list:
• .htm
• .html
• .asp
• .pdf

Files with other extensions are also moved to the Maintenance folder, but 
they do not display in the Documentation list. If you want to view these other 
files in SMS 4.0, you must do one of the following:

• convert each file to one of the extensions listed above
• create a file, such as an .html file, to link to each document

When you view a PDF document, the Adobe Acrobat Reader plug-in is 
launched within the browser window. If you view a PDF document from a 
browser that does not have Acrobat Reader installed, you can download it 
from the Adobe website, www.adobe.com.

Storing Documents and Web Links Several links are already loaded on the server computer: Internet links to 
POWERLOGIC, Square D, and Schneider Electric web pages, and an HTML 
version of this manual. Additional documents and HTML links can be added 
on the SMS 4.0 server. For example, you might want to store power 
equipment drawings, additional user guides, or links to your own web site. 

To add a document or web link, place it in the 
POWERLOGIC\SMS\Web\Maintenance folder on the SMS 4.0 server 
computer. Remember that only .htm, .html, .asp, and .pdf files display in the 
SMS 4.0 browser. As soon as the document or web link is added to the 
Maintenance folder, it is available for use; click the home icon to refresh the 
view and display the link.

Web-Enabled Devices When you designate a MODBUS/TCP connection in SMS as “web-enabled,” 
you can browse to that connection from SMS 4.0. In most PowerLogic 
systems, a web-enabled device is a gateway or an Ethernet-enabled device. 
Data from the device is viewable in a standard browser interface.

To view a web-enabled device in SMS 4.0, first create a web-enabled 
communication connection in the Setup Utility. The IP address for the 
connection automatically displays in the SMS 4.0 Web Enabled Devices list 
(System tab > Documentation and Links).
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Viewing Real-time Data from a Power Server

If you try to simultaneously view real-time power server data and real-time 
SMS data, the power server data may not display correctly. To view Power 
Server real-time data while viewing SMS real-time data, open a separate 
browser window and link directly to the Power Server. 

However, you can use SMS 4.0 to view information from devices that 
communicate through a power server. If the power server is only a gateway 
for these devices, the real-time information displays correctly in the browser.

Viewing Documents and Web Links To view files stored in the Documents and Web Links library, do the following:

1. Click the System tab.

2. Click the Documentation and Links button.
The Documentation and Links page displays.

3. Choose from Documentation, PDFs, or Web Enabled devices; then 
select the document or link to be displayed.
When viewing large files, it may take several minutes for the document to 
open.
Web-enabled devices display here only if they are designated “web-
enabled” when they are added in the Setup Utility.

SETTING USER PREFERENCES You can set preferences for alarms, defaults, sample rate, and tree 
configuration on the Preferences page. This section covers procedures for 
setting these preferences. 

To access the Preferences page, click the System tab, then the Preferences 
button.
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The Preferences page displays:

Preferences are stored for each client. In other words, changes you make to 
the user preferences on a remote PC affect only that PC. In each category, 
you can click Restore Defaults if you want to revert to default settings.

Changing the Sample Rate By default, data samples and updates to real-time displays occur once every 
five seconds; data in diagrams and real-time trends is updated every ten 
seconds. 

To change the sample rate, do the following:

1. Click the System tab.

2. Click the Preferences button.
The Preferences page displays.

3. Select Sample Rate from the list on the left side of the page.
The Sample Rate setup displays with the defaults shown below:

4. Select sample rates for real time data and diagram data.

NOTE: There is no diagram data to update if you do not have the optional 
GFX add-on product installed.

5. Click the Home button  to save changes.
The browser returns to the home page. The new sample rate displays 
when you view tabs that display real-time information.

Changing the Default Page The Default Page preference lets you configure the browser to automatically 
display any of the following pages as the startup page:

• Meters
• Bar Charts
• Tables
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• Diagrams (only displays if you have installed the optional GFX software)
• Alarms
To change the default page, do the following:

1. Click the System tab.

2. Click the Preferences button.
The Preferences page displays.

3. Click Default Page from the tree on the left.
The Default Page Preferences page displays:

NOTE: The “Diagrams” button displays only if you have installed the 
optional GFX add-on software on the server computer.

4. From the Default Page Preferences page, make your selection.
• If you select Meters or Bar Charts, the Default Device dialog displays:

If you do not select a device, the default page is Meters or Bar Charts 
with no device selected. If you select a device, the meters or bar charts 
start sampling automatically when you display the default page.

• If you select Tables, the Default Device and Default Table dialogs both 
display. For Default Tables, options are Single Device Tables or 
Multi-Device Tables.

If you do not select a device, the default page is Tables with no device 
selected. If you select a device and compatible table, the tables start 
sampling automatically when you display the default page.

• If you select Diagrams, the Default Diagram dialog displays:
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If you do not select a diagram, the default page is Diagrams with no 
diagram selected. If you select a diagram, that diagram starts sampling 
automatically when you display the default page.

• No additional options display if you select Alarms.

5. Make selections as needed from pulldown menus.

6. Click the Home tab to test your default configuration. The browser should 
display the SMS 4.0 splash screen, then your chosen default display. If 
you selected a Multi-Device table as the default, you first must select the 
desired devices from a device selection dialog box.

Maximizing Screen Space for Viewing Data The Tree Configuration preference lets you automatically collapse the 
selection tree in the lefthand pane, to maximize the screen space available 
for viewing data. Make this setting from the Tree Configuration page 
(Figure 5). When a box is checked, the tree is collapsed (closed) when you 
display the page for that item. When a box is not checked, the related tree 
remains expanded (open). 

Figure 5: The Tree Configuration page
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Figure 6 illustrates a table in both collapsed and expanded tree view. To 
expand a collapsed tree, click the arrow also illustrated in Figure 6.

Figure 6: Tables in Collapsed and Expanded Tree View

How Alarms are Indicated—Audible, Popup 
View, or Both

You can set alarms to annunciate (make a sound) when entering a pickup 
state. You can also have alarms display in a popup dialog that is visible 
anywhere you browse in the user interface. 

To select the method that alarms are indicated, do the following:

1. Click the System tab.

2. Click the Preferences button.
The Preferences page displays.

3. Select Alarm Configuration from the list on the left side of the page.
The Alarm Configuration dialog displays:

4. Select Audible or Popup or both.

5. Click the Home tab  to refresh and save your settings.

Click here to 
expand the tree.
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Number of Alarm Records Displayed You can choose how many alarm records to display when you view the Alarm 
Log. To do so, follow these steps:

1. Click the System tab.

2. Click the Preferences button.
The Preferences page displays.

3. Select Alarm Configuration from the list on the left side of the page.
The Alarm Configuration dialog displays:

4. Under Alarm Log Configuration, select the number of alarm log records 
to view from SMS.

5. Click the Home tab to refresh and save your settings.

OPENING THE SYSTEM MANAGER 
SETUP UTILITY

The System Manager Setup Utility is installed on the server computer. In 
System Manager DL and System Manager Standard, you can only view the 
Setup Utility from the server computer. In System Manager Professional, you 
can view it from the server computer or remotely, using Terminal services. To 
open the Setup Utility, do the following:

System Manager DL and System Manager 
Standard

During SMS installation, you were prompted to set the PowerLogic Network 
Server (PLNS) status. The default (which is highly recommended) is to run 
“server as a Windows service.” This means that, when you launch the Setup 
Utility, the PLNS is automatically launched. If you change the default to 
“server not running as a Windows service,” you must first start the PLNS and 
then start the Setup Utility, each time you launch SMS.

Select the 
number of alarm 
log records to 
display.
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Viewing and Changing the PLNS Status

You can also view or change the PLNS status in the SMS Configuration 
Utility, found on the SMS server computer. To view or change the PLNS 
status:

1. Click Start > Programs > POWERLOGIC > Tools > SMS Config Utility.

2. When the C/S Configuration screen displays, click the Diagnostics tab.

3. In the Server as a Service box, click Setup.
When the Powerlogic Service Setup Utility screen displays, note the “Do 
not run SMS as a Windows Service. Run as logged on user.” This box 
should be unchecked for SMS to work properly.

4. To change the PLNS status, check (or uncheck) the box.

5. If the box is unchecked (server is running as a Windows service), you 
must enter a valid user ID and password; this user must be an 
Administrator or Power User on the server computer.

6. After making any changes, click Apply.

7. When prompted, click OK. Then, you must restart the server computer for 
change to take effect.

If you are not running the PowerLogic Network Server “as a Service”:

1. Click Start > Programs > POWERLOGIC > SMS Setup. 

2. When prompted, enter the user ID and password assigned to you.
The SMS 4.0 main window displays. See the online help file (Help > 
Setup Utility Help) for instructions on entering information.

If you are running the PowerLogic Network Server “as a service”:

1. Click Start > Programs > POWERLOGIC > PowerLogic Network Server. 

2. When prompted, enter the user ID and password assigned to you.

3. Click Start > Programs > POWERLOGIC > SMS Setup. 

4. When prompted, enter the user ID and password assigned to you.
The SMS 4.0 main window displays. See the online help file (Help > 
Setup Utility Help) for instructions on entering information.

System Manager Professional To view the Setup Utility from the server computer, follow the instructions for 
System Manager DL and System Manager Standard.

To view the Setup Utility from a remote computer, follow these instructions:

1. Ensure that both the SMS 4.0 server and the PowerLogic Network Server 
are running. Instructions for installing and accessing the SMS 4.0 server 
are in the SMS 4.0 Setup Guide. Instructions for launching the 
PowerLogic Network Server are in the previous section, Opening the 
System Manager Setup Utility.

2. At the remote computer, launch Internet Explorer and open an SMS 4.0 
session (see Opening an SMS 4.0 Browser Session).

3. Click the System tab.

4. Click the System Manager Client button.
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The Connect to Terminal Server screen displays:

The Size box displays the current screen resolution for viewing SMS 
(default = 800 x 600). Select the resolution you want to use, and click 
Connect. As long as you leave this Internet Explorer session open, this 
will be the resolution. You will not see this screen again, even if you close 
and re-open the Setup Utility session.
When you re-open Internet Explorer and open a new Setup Utililty 
session, this screen displays again; you can change the default at that 
time.

5. Click Connect.

6. The first time you launch the Setup Utility session at a remote computer, 
the following Security Warning screen displays:

7. To ensure that you will be able to communicate to the Setup Utility on the 
server, you must click Yes.

NOTE: You must be logged on to the computer as a Windows 
administrator or power user in order to do this.

After you click Connect (and after you have registered the ActiveX 
control), one of two things happens, depending on your Windows Logon 
settings:
• Windows logon information is bypassed and you are prompted to enter 

your SMS logon information.
• You are prompted to enter your Windows logon information, and then 

you are prompted to enter your SMS 4.0 logon information.
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8. Enter the required logon information.

9. The Setup Utility main window displays. For help using the Setup Utility, 
see the online help file (Help > Setup Utility Help).

NOTE: When a Setup Utility session is open, you can toggle the browser 
window between full-screen display and the resolution you selected 
when logging on to the Setup Utility. To toggle, press Ctrl + Alt + Break.
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